Libreoffice 7.3.2, Ungoogled-Chromium 100

The latest update for LibreOffice Community Edition, version 7.3.2 was released last week, fixing over 80 bugs (see changelogs for RC1 and RC2).
My repository now contains a new set of libreoffice-7.3.2 packages for Slackware 15.0 and -current.

Get these packages from my own Europe-based server: https://slackware.nl/people/alien/slackbuilds/libreoffice/ or my US-based server: https://us.slackware.nl/people/alien/slackbuilds/libreoffice/ ;or any mirror if you wait a day, for instance https://slackware.uk/people/alien/slackbuilds/libreoffice/ . Rsync access is also available for these servers.

And then there’s the update for Un-Googled Chromium that I promised in my previous blog. It took a little while to get the sources released because of its approval process, but the new chromium-ungoogled-100.0.4896.60 packages for Slackware 14.2 and newer are now also available from mirror servers around the world.
If you are a fresh Slackware user (or never read this blog) and wonder what this un-Googled Chromium is about and whether it is something you’d like, just read some of the older articles on my blog: Google muzzles all Chromium browsers on 15 March 2021, and How to ‘un-google’ your Chromium browser experience.

Enjoy the new releases – Eric

9 thoughts on “Libreoffice 7.3.2, Ungoogled-Chromium 100

  1. Eric —
    upgradepkg’d libreoffice and chromium-ungoogled and I am posting this comment via chromium-ungoogled-100.0.4896.60
    Thanks as always !
    — kjh


  2. Pingback: Links 03/04/2022: Cassidy James Leaves elementary OS, Ruby 3.2.0 Preview 1 Released, and Claws Mail 3.19.0/4.1.0 Now Out | Techrights

  3. Thank you for the newest chromium-ungoogled package.
    Some minor issue here: the package contains the black icon chromium-ungoogled.png in various size and chromium-ungoogled desktop contains line “Icon=chromium-ungoogled”.
    But my taskbar (fluxbox) shows the blue icons. Same for the “About” page, it shows the blue icon.
    No need to investigate, I can live with the blue icon 🙂


    1. In my XFCE menu I still have my black logo but indeed, the taskbar icon and the ‘about’ page show the blue original. Something to dive into between now and the next release.


  4. Thank you for all your effort Eric. I’m having an issue installing libreoffice ever since I reinstalled my computer with 15.0. Most probably I have not installed a needed library, but I have no idea how to figure out which one is missing. All I get is: Unspecified Application Error. Any suggestions how to investigate it will be greatly appreciated.





    1. I won’t even bother to answer anymore, seems that this question pops up each month when people don’t do their homework first.
      Search the blog for “libreoffice icu4c-compat”. Subscribe to my blog if you use my packages.
      At least follow the RSS feed of the blog and/or the ChangeLog.txt of my repository.


Leave a Reply to gegechris99 Cancel reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.