Security updates: multilib and flash

blueSW-64pxMultilib

A mountain of security fixes landed in Slackware this week. Many of these updated packages have a multilib equivalent, so today I have updated my multilib repository for Slackware releases 13.37 and newer.

New to multilib or don’t know what it is all about? Read the multilib article found in the Slackware Documentation Project. Download the new multilib packages here:

Flash

At the same time, I have uploaded the latest package versions for the Flash Player plugin for Mozilla and Chromium browsers.
They are accompanied by Flash player  security bulletin APSB16-36.

The updated plugin for the Chromium browser (chromium-pepperflash-plugin) has the version number 23.0.0.205 while the plugin for Mozilla browsers (flashplayer-plugin) is now at version 11.2.202.643 (both 64bit and 32bit versions).

Slackware packages for these Flash plugins are available for download & install in the following locations:

If you are using the slackpkg+ extension for slackpkg, then you just run “slackpkg update && slackpkg upgrade flash”. Alternatively, you can subscribe to my repository RSS feed to stay informed of any updates.

Have fun! Eric

11 thoughts on “Security updates: multilib and flash






  1. Skaendo – I still have until December 1st to start my new job. The month of November will be spent on re-education on lost knowledge on Red Hat Linux that I need for the job.
    And there will be time to work on new KDE packages. Chromium too, probably.


  2. Thank you Eric! Thank you very much for your time – I imagine you have too many things to deal with right now and nevertheless you keep things updated here. Best wishes!





  3. Pingback: Links 6/11/2016: Vista 10 Plagued With Ads, Linux 4.9 Now in RC4 | Techrights

Leave a Reply to gegechris99 Cancel reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.