Multilib update for slackware-current

Pat Volkerding released new packages for the GCC compiler suite on the day the world would end (21 dec 2012) but yet here we are… on the other side and feeling fine. And of course, urgently in need of multilib versions of that gcc-4.7.2 compiler suite for Slackware-current.

I built them today and they are at their usual download locations:

Remember, multilib configuration is needed if you want to use some binary-only 32-bit software on 64-bit Slackware – think of Valve’s Steam Client, the WINE emulator, Citrix client etc. If you are looking for instructions on how to add or update multilib on your 64-bit Slackware, check out our Slackware Documentation Project which has this information and much more. Perhaps you even care to contribute there by writing an article about a topic you are familiar with (but the rest of us isn’t). That would be an awesome thing to do for Christmas!

Cheers, Eric

 

4 thoughts on “Multilib update for slackware-current





Leave a Reply to Ben Cancel reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.