Main menu:

Sponsoring

Please consider a small donation:

 

Also appreciated: support me by clicking the ads (costs nothing) :-)

 

Or you can donate bitcoin:

 

Thanks to TekLinks in Birmingham, AL, for providing colocation and bandwidth.

Page Rank

Fame

FOSS Force Best Blog--2013 Award

Recent posts

Recent comments

About this blog

I am Eric Hameleers, and this is where I think out loud.
More about me.

Search

My Favourites

Slackware

Calendar

July 2014
M T W T F S S
« Jun    
 123456
78910111213
14151617181920
21222324252627
28293031  

RSS Alien's Slackware packages

RSS Alien's unofficial KDE Slackware packages

RSS Alien's multilib packages

Meta

KDE 4.4.3 packages for Slackware-current

Another release from the KDE community.

Here it is, KDE Software Compilation 4.4.3. The sources were unveiled today by the KDE release team, and Slackware packages are now ready for you to download. Get them at the usual location: http://alien.slackbook.org/ktown/4.4.3/

The usual warnings apply – do not install my KDE 4.4.3 packages if you are not running the latest slackware-current (64-bit or 32-bit). Also note that the list of dependency packages you need to upgrade/install has grown a bit.

Read the README in the top-directory for full installation/upgrade instructions, or look for my older http://alien.slackbook.org/blog/its-been-released-kde-sc-4-4-0/ post.

With this shiny new KDE release and all the recent updates in Slackware-current, you’ll have plenty to play with.

Have fun, Eric

Comments

Comment from AlvaroG
Posted: May 5, 2010 at 14:56

Wow, there is no official announcement on kde.org and we already have 4.4.3 available!
That’s a good service :-D
Thanks a bunch Eric for all your work!

Comment from alienbob
Posted: May 5, 2010 at 15:17

Yes, the official announcement on kde.org will be later today, but when I saw the sources appearing I decided I would not have to wait for that. Debian and Arch have released their packages days ago, and they will now have to release an update for their kdelibs package… that one got a bugfix update right before the sources were released :-)

Eric

Pingback from Tweets that mention Alien Pastures ยป KDE 4.4.3 packages for Slackware-current — Topsy.com
Posted: May 5, 2010 at 15:59

[...] This post was mentioned on Twitter by Willy SR, Eric Hameleers. Eric Hameleers said: KDE 4.4.3 packages for Slackware-current: Another release from the KDE community. Here it is, KDE Software Compila… http://bit.ly/cPEstn [...]

Comment from rahrah
Posted: May 5, 2010 at 17:27

Hey, Thanks for all this! Do you perchance have an rsync feed for ktown? Can’t find it on alien.slackbook.org:: is it hiding somewhere, or is it just lftp for now? Thanks again! ===Rich

Comment from alienbob
Posted: May 5, 2010 at 21:13

Sure, the rsync URL is rsync://alien.slackbook.org/alien-kde/ (old-style notation is alien.slackbook.org::alien-kde/)

Eric

Comment from spc
Posted: May 5, 2010 at 23:22

That’s without doubt olimpic pace…. :D
As for me, I stick with something lighter…
Cheers

Comment from spc
Posted: May 5, 2010 at 23:28

Strange – each time i tried to post i got a pop-up saying i had invalid code ??!! So i spamed a bit. Sorry
Cheers

Comment from LoneStar
Posted: May 6, 2010 at 00:31

Well done Eric!
gonna update all my 3 systems soon!

Comment from rahrah
Posted: May 6, 2010 at 00:38

Thanks for that, Eric! ===R

Comment from escaflown
Posted: May 6, 2010 at 02:13

Thanks Eric!

Comment from Ponce
Posted: May 6, 2010 at 06:59

again tnx eric! :D

and let’s hope polkit people integrate the shadow patch soon.
it looks like they are probably busy on other things because their repo shows no activity (besides two fixes) from five months.

http://cgit.freedesktop.org/PolicyKit/

Comment from Eduardo
Posted: May 6, 2010 at 15:28

Thank you Eric! I’m downloading the packages now.

Comment from Vito
Posted: May 6, 2010 at 22:00

Will see KDE 4.4.X officially on Slackware?
How does proceeding the integration?
I hope that you will solve the problem of Policykit!

Thanks for all Eric,
Vito

Comment from Christophe Nguyen
Posted: May 6, 2010 at 22:38

Thanks Eric. I’ve just upgraded to 4.4.3

@vito
It’s already been mentioned several times. We should not expect 4.4.x on next stable release (it’ll be 4.3.5).

Comment from alienbob
Posted: May 6, 2010 at 23:32

Read my new blog post… We have been fooling you all along :-)

Eric

Write a comment