KDE 4.4 release candidate 1 packaged for Slackware

Just a quick update:

I have finished building Slackware packages for KDE 4.4 RC1 (aka version 4.3.90). Compared to the previous Beta2, several of the dependencies have been updated. And just as with Beta2, I was unable to create language packs for ca, da, es, et, it, sr due to docbook errors.

Get KDE 4.4.RC1 packages for Slackware-current (64-bit only) here: http://alien.slackbook.org/ktown/4.3.90/ … Because the sources and SlackBuild scripts are available as well, you should be able to create 32-bit packages quite easily yourself.

Have fun, Eric

4 thoughts on “KDE 4.4 release candidate 1 packaged for Slackware

  1. Hy Eric, thank you very much for your work!
    To install RC1 od KDE 4.4, I must have previously installed Beta 2? I’ve noticed that some of the dependencies no longer exist in the ‘deps’ folder (e.g. libiodbc, libv4l), so I don’t know if this is an “independent” installation or it requires to have installed Beta 2.


  2. An, oh… I will quickly add those missing deps… I took the Beta2 as a base when I was updating packages, but indeed you will need the others as well!

    Thanks for mentioning this, Eric


  3. I got successful building it by upgrading akonadi (to 1.2.90), attica and soprano (r1071906) and rebuilding shared-desktop-ontologies moving the cmake files to usr/lib${LIBDIRSUFFIX}.


  4. Pingback: Alien Pastures » KDE 4.4 release candidate 1 packaged for Slackware | Just linux!

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.