April ’16 security fixes for Adobe Flash

adobe_flash_8s600x600_2Yesterday Adobe issued a new Flash player  security update .The update addresses a zero-day vulnerability which is actively exploited – installing crypto ransomware on Windows computers. No idea about the relevance of that for the Linux platform but I created packages anyway.

There’s a new Linux Flash Player plugin as well as a Chromium PepperFlash addon. The new plugin for the Chromium browser (chromium-pepperflash-plugin) has the version number 21.0.0.213. The plugin for Mozilla browsers (flashplayer-plugin) has version 11.2.202.616.

My download locations for the Flash plugin packages are as always:

If you are using the slackpkg+ extension for slackpkg, then you just run “slackpkg update && slackpkg upgrade flash”. Alternatively, you can subscribe to my repository RSS feed to stay informed of any updates.

Eric

3 thoughts on “April ’16 security fixes for Adobe Flash

  1. Thanks for the quick update.
    Please note that the slackpkg command should be:
    "slackpkg update && slackpkg upgrade flash"




Leave a Reply to Niki Kovacs Cancel reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.