Main menu:

Sponsoring

Please consider a small donation:

 

 

Or you can donate bitcoin:

 

Thanks to TekLinks in Birmingham, AL, for providing colocation and bandwidth.

Page Rank

Fame

FOSS Force Best Blog--2013 Award

Recent posts

Recent comments

About this blog

I am Eric Hameleers, and this is where I think out loud.
More about me.

Search

Subscribe to Blog via Email

Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Join 253 other subscribers

My Favourites

Slackware

Calendar

December 2016
M T W T F S S
« Nov    
 1234
567891011
12131415161718
19202122232425
262728293031  

RSS Alien's Slackware packages

RSS Alien's unofficial KDE Slackware packages

RSS Alien's multilib packages

RSS Slackware64-current

Meta

KDE 4.4 release candidate 1 packaged for Slackware

Just a quick update:

I have finished building Slackware packages for KDE 4.4 RC1 (aka version 4.3.90). Compared to the previous Beta2, several of the dependencies have been updated. And just as with Beta2, I was unable to create language packs for ca, da, es, et, it, sr due to docbook errors.

Get KDE 4.4.RC1 packages for Slackware-current (64-bit only) here: http://alien.slackbook.org/ktown/4.3.90/ … Because the sources and SlackBuild scripts are available as well, you should be able to create 32-bit packages quite easily yourself.

Have fun, Eric

Comments

Comment from David
Posted: January 11, 2010 at 12:08

Hy Eric, thank you very much for your work!
To install RC1 od KDE 4.4, I must have previously installed Beta 2? I’ve noticed that some of the dependencies no longer exist in the ‘deps’ folder (e.g. libiodbc, libv4l), so I don’t know if this is an “independent” installation or it requires to have installed Beta 2.

Comment from alienbob
Posted: January 11, 2010 at 12:47

An, oh… I will quickly add those missing deps… I took the Beta2 as a base when I was updating packages, but indeed you will need the others as well!

Thanks for mentioning this, Eric

Comment from Francisco Ambrozio
Posted: January 11, 2010 at 13:11

I got successful building it by upgrading akonadi (to 1.2.90), attica and soprano (r1071906) and rebuilding shared-desktop-ontologies moving the cmake files to usr/lib${LIBDIRSUFFIX}.

Pingback from Alien Pastures » KDE 4.4 release candidate 1 packaged for Slackware | Just linux!
Posted: January 11, 2010 at 18:29

[…] Originally posted here: Alien Pastures » KDE 4.4 release candidate 1 packaged for Slackware […]

Write a comment